[1.7.10] FE 1.4.0-beta5

Nothing much, this release is sort of an exceptional one to fix some gamebreaking bugs.

Client didn’t change, don’t forget you need Forge 1258 and above.

Server download

Advertisements

About luacs1998

Light novel translator, Minecraft modder and community observer. Also a former lead developer of ForgeEssentials, now a member of the BurstLinkers translation team. "The last enemy that shall be destroyed is death."
This entry was posted in forgeessentials. Bookmark the permalink.

2 Responses to [1.7.10] FE 1.4.0-beta5

  1. johanconners says:

    Can you tell me how to add permissions to groups in a text file not in game?

  2. Hello. Thank you for your MOD, it is perhaps the only way to protect server to forge 1.7.10. I have a few questions.

    How can you limit the size of the area? I do not want my players did extremely large area.
    We can somehow do that by players for its area to pay? (obviously not real money:-))

    And /vanish is not function.

    My forge 1.7.10 1307.

    Thank you for your response.
    (excuse my bad English, I’m from Czech Republic)

Leave a Reply

Please log in using one of these methods to post your comment:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s